Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 82298

Summary: Install would not create boot diskette
Product: [Retired] Red Hat Public Beta Reporter: Gerry Tool <gerry>
Component: anacondaAssignee: Jeremy Katz <katzj>
Status: CLOSED RAWHIDE QA Contact: Mike McLean <mikem>
Severity: medium Docs Contact:
Priority: medium    
Version: phoebeCC: bernd.bartmann, inger, john, john, marius.andreiana, mikem, mitr, philip
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-02-07 23:31:48 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 79578    

Description Gerry Tool 2003-01-21 03:01:53 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030115

Description of problem:
During Phobbe Beta 2 install, I selected to make a boot diskette.  At the end,
it indicated my boot diskette was not valid, so I should use another.  This
diskette was the one that was successfully used with Phoebe Beta 1.  I inserted
another fresh diskette which I knew to be good, and the same thing happened.  I
then went on without making a boot diskette.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Fresh Install of Phoebe Beta 2
2.Select to make a boot diskette
3.Insert diskette and click on button to start diskette write
    

Actual Results:  Installer claimed diskette was not valid

Expected Results:  Diskette should have been written and install resumed.

Additional info:

Comment 1 Jeremy Katz 2003-01-23 03:48:35 UTC
*** Bug 82388 has been marked as a duplicate of this bug. ***

Comment 2 Elton Woo 2003-01-23 06:50:07 UTC
This also happened on my machine when I did a *clean* install of Phoebe2, and
attempted to
create the boot diskette with previously used diskettes (i.e. not "brand-new"
media). I was able
to create the boot diskette with these very same diskette(s) under Phoebe 1.

N.B. my "floppy" is actually an LS-120 superdisk drive attached as Primary
Slave, which
mounts as /dev/hdb. No problems accessing diskettes in Gnome, and under KDE I simply
have to change the properties of the desktop "floppy" icon to point to the
proper device 
instead of /dev/fd0 (the default).

Comment 3 Jeremy Katz 2003-01-28 05:59:32 UTC
*** Bug 82716 has been marked as a duplicate of this bug. ***

Comment 4 Jeremy Katz 2003-01-28 06:01:23 UTC
*** Bug 81595 has been marked as a duplicate of this bug. ***

Comment 5 Philip Pawley 2003-01-28 20:19:54 UTC
Me too. Identical scenario. Tried 3 floppies including one previously unused.

Comment 6 Jeremy Katz 2003-02-04 01:09:06 UTC
Fixed with mkbootdisk-1.5.0 and newer kernel