Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 8224

Summary: I can not assign NEW bugs
Product: [Community] Bugzilla Reporter: Cristian Gafton <gafton>
Component: Bugzilla GeneralAssignee: David Lawrence <dkl>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: high Docs Contact:
Priority: medium    
Version: 2.1rC   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-01-14 20:46:52 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Cristian Gafton 2000-01-06 03:18:48 UTC
I want to be able to take a NEW bug and assign it directly to somebody. In
the current state I have to "accept" it first and then assign it to whoever
I need to. This will generate one etra piece of mail that is annoying and
give no information (other than the fact that the bug is about to be
assigned).

There is a "reassign" option, but that does not change the status from NEW
to ASSIGNED. Once I named somebody to take care of a bug then the bug is
ASSIGNED.

Comment 1 David Lawrence 2000-01-14 20:46:59 UTC
This seems to be working now. Congratulations. An enhancement request you have
entered was actually implemented.