Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 82160

Summary: Firstboot fails
Product: [Retired] Red Hat Linux Reporter: Jos Vos <jos>
Component: firstbootAssignee: Brent Fox <bfox>
Status: CLOSED DUPLICATE QA Contact:
Severity: high Docs Contact:
Priority: medium    
Version: 9CC: milan.kerslager
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-02-21 18:51:14 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Jos Vos 2003-01-18 15:06:36 UTC
Description of problem:
Firstboot causes a Python traceback, something about a problem with a date and
time module. After that, it continues (without showing the first page of the
firstboot session).

Comment 1 Milan Kerslager 2003-01-18 17:22:44 UTC
Confirmed. My locale is cs_CZ.UTF-8.

Comment 2 Brent Fox 2003-01-18 17:43:48 UTC

*** This bug has been marked as a duplicate of 82061 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:51:14 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.