Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 82084

Summary: Urgent, installation failed at formating a linux partition, I like to have it fixed or find an alternative asap.
Product: [Retired] Red Hat Linux Reporter: Jun <junwz>
Component: anacondaAssignee: Jeremy Katz <katzj>
Status: CLOSED RAWHIDE QA Contact: Mike McLean <mikem>
Severity: high Docs Contact:
Priority: high    
Version: 8.0   
Target Milestone: ---   
Target Release: ---   
Hardware: athlon   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-02-11 19:45:28 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
anacdump.txt none

Description Jun 2003-01-17 09:23:17 UTC
Description of problem:
The installation program stoped at formatting a linux partition.
Please refer to the dump.

Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:

Comment 1 Jun 2003-01-17 09:26:46 UTC
Created attachment 89417 [details]
anacdump.txt

Comment 2 Michael Fulbright 2003-01-17 17:42:02 UTC
If you do not mount /dev/hda1 as /msdos does it work?

Comment 3 Jun 2003-01-17 21:30:09 UTC
Thank you. It went through ok without /msdos mounted.

Jun

Comment 5 Jeremy Katz 2003-02-11 19:45:28 UTC
This should be fixed in our newer codebase.