Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 8205

Summary: aha2940u2w card is NOT supported - still!
Product: [Retired] Red Hat Linux Reporter: Curt Steinmetz <curt>
Component: kernelAssignee: Michael K. Johnson <johnsonm>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: high Docs Contact:
Priority: medium    
Version: 6.1   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-01-27 08:15:35 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Curt Steinmetz 2000-01-05 15:32:31 UTC
The Adaptec AHA2940U2W card is still not supported under 6.1. When will
this be fixed?

Comment 1 Cristian Gafton 2000-01-27 08:15:59 UTC
assign to kernel

Comment 2 Alan Cox 2000-08-08 18:47:28 UTC
reopen this if it isnt working in 6.2 because I belive 6.2 supports it fine