Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 82022

Summary: Package deinstallation doesn't stop service
Product: [Retired] Red Hat Linux Reporter: Leonid Kanter <leon>
Component: xinetdAssignee: Jay Fenlason <fenlason>
Status: CLOSED DUPLICATE QA Contact: Brock Organ <borgan>
Severity: medium Docs Contact:
Priority: medium    
Version: 9CC: jfeeney
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-02-21 18:51:12 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Leonid Kanter 2003-01-16 14:14:52 UTC
Description of problem:

After package deinstallation xinetd process is still running.

Version-Release number of selected component (if applicable):

2.3.7-6

How reproducible:

always

Steps to Reproduce:
1. Make sure xinetd is running
2. rpm -e --nodeps xinetd
    
Actual results:

/sbin/pidof xinetd show that process is still running

Expected results:

process must be stopped if package is removed

Comment 1 Leonid Kanter 2003-01-16 14:19:22 UTC

*** This bug has been marked as a duplicate of 82021 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:51:12 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.