Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 82012

Summary: (SOUND EMU10K1)OSS use of SoundBlaster out ports 'wrong'
Product: [Retired] Red Hat Linux Reporter: Christian Schaller <uraeus>
Component: kernelAssignee: Arjan van de Ven <arjanv>
Status: CLOSED DUPLICATE QA Contact: Brian Brock <bbrock>
Severity: low Docs Contact:
Priority: medium    
Version: 8.0   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-02-21 18:51:11 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Christian Schaller 2003-01-16 11:01:22 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021218

Description of problem:
I have a pc I dual boot with windows, and this computer has a Sound Blaster Live
card. The sound blaster live has two output ports on the back. Windows use one
port as default and Red Hat another. Which means that I need to switch the
speaker cable between the two ports when switchin operating system. (Or dig in
and find out how to reconfigure the port used.).

Anyway I installed ALSA a couple of days ago and found that it defaults to the
same port as Windows does. Which leads me to think that the OSS driver in Red
Hat should do the same. 



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
na

Actual Results:  na

Expected Results:  na

Additional info:

na

Comment 1 Christian Schaller 2003-02-26 19:10:54 UTC
Will this be changed for Red Hat 8.1?

Comment 2 Alan Cox 2003-06-10 17:49:19 UTC
The sb live tools on the net for mixer control etc should be enough to let you
change the channel assignments


*** This bug has been marked as a duplicate of 85827 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:51:11 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.