Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 81998

Summary: unable to shutdown from login screen
Product: [Retired] Red Hat Public Beta Reporter: Elton Woo <elwoo>
Component: redhat-artworkAssignee: Havoc Pennington <hp>
Status: CLOSED RAWHIDE QA Contact: Mike McLean <mikem>
Severity: medium Docs Contact:
Priority: medium    
Version: phoebeCC: aoliva, dbwhite, louisgtwo, marius.andreiana, mikem, phillong69
Target Milestone: ---Keywords: Triaged
Target Release: ---   
Hardware: athlon   
OS: Linux   
Whiteboard: qa-i18n
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-01-20 17:41:43 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 79578    

Description Elton Woo 2003-01-16 04:29:42 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021218

Description of problem:
Since installing updates from rawhide (as of Jan 10 and onwards), 
I am unable to shutdown the machine from the login screen. Reboot
works OK, but a mouse click on "shutdown" does nothing.

If logged into KDE or Gnome, I can do a reboot or shutdown, with
no problems, so IMVHO this is NOT a permissions problem.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Update system using packages from rawhide (as of Jan. 10 and later)
2.Login to KDE or GNOME, logout to login screen
3.Click on "shutdown".
    

Actual Results:  Nothing happens. Clicking on "reboot' will work, as will
clicking on shutdown from _within_ the window manager (KDE or Gnome).

Expected Results:  Machine should shutdown (same as it would if this were sent
from within
the desktop).

Additional info:

Comment 1 Owen Taylor 2003-01-16 21:14:15 UTC
Taking GDM target/blockers.

Comment 2 Owen Taylor 2003-01-17 00:20:27 UTC
Bluecurve theme has 'shutdown_button' but needs 'halt_button'

Comment 3 Havoc Pennington 2003-01-17 19:59:50 UTC
*** Bug 82113 has been marked as a duplicate of this bug. ***

Comment 4 Havoc Pennington 2003-01-20 17:41:43 UTC
redhat-artwork 0.60 should fix

Comment 5 Havoc Pennington 2003-01-21 05:59:46 UTC
*** Bug 82305 has been marked as a duplicate of this bug. ***

Comment 6 Havoc Pennington 2003-01-22 14:26:25 UTC
*** Bug 82458 has been marked as a duplicate of this bug. ***

Comment 7 Havoc Pennington 2003-01-23 16:35:21 UTC
*** Bug 82575 has been marked as a duplicate of this bug. ***

Comment 8 Havoc Pennington 2003-01-24 16:56:59 UTC
*** Bug 82622 has been marked as a duplicate of this bug. ***

Comment 9 Havoc Pennington 2003-02-17 17:22:31 UTC
*** Bug 84455 has been marked as a duplicate of this bug. ***