Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 81991

Summary: XFree crashes on Dell PowerEdge 2200 with ATI264VT when BlueCurve is active
Product: [Retired] Red Hat Linux Reporter: James Billing <jamesbilling>
Component: XFree86Assignee: Mike A. Harris <mharris>
Status: CLOSED WONTFIX QA Contact: David Lawrence <dkl>
Severity: high Docs Contact:
Priority: medium    
Version: 8.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-01-24 06:10:26 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description James Billing 2003-01-16 02:54:43 UTC
From Bugzilla Helper:User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-us) AppleWebKit/51 (like Gecko) Safari/51Description of problem:Running RH 8.0 Professional on Dell PowerEdge 2200 128 Mb, 3 x 8 Gb with ATI 264VT graphics chipset onboard.  X runs fine with Anaconda during install, but system reboots while using KDE or GNOME.System reboot is very sudden, with not even a chance for anything to be written to logs - it is as if someone is hitting the Reset button on the case  It tends to happen while running applications (i.e. the system seem to be more stable if you 'just leave it alone'.  It is so bad that KDE will often cause a reboot before the splash screen has even finished loading.  GNOME tends to be a little more stable, but will periodically reboot and running many applications causes a reboot.I have applied the latest updates for all components including XFree and kernel and the problem persists. Version-Release number of selected component (if applicable):How reproducible:AlwaysSteps to Reproduce:1. Run X!2.3.    Actual Results:  System reboots after < 10 minutesExpected Results:  System not rebootingAdditional info:

Comment 1 Mike A. Harris 2003-01-24 06:10:26 UTC
This bug report contains all text on one single line that goes off the
screen and is totally unreadable.  When entering bug reports, please
press enter at regular intervals to ensure that they are readable.

Please reopen a new bug report with proper formatting.