Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 81990

Summary: URL in sawfish package description is incorrect
Product: [Retired] Red Hat Public Beta Reporter: petrosyan
Component: sawfishAssignee: Havoc Pennington <hp>
Status: CLOSED RAWHIDE QA Contact: David Lawrence <dkl>
Severity: low Docs Contact:
Priority: medium    
Version: phoebeCC: bugproxy
Target Milestone: ---Keywords: EasyFix, Triaged
Target Release: ---   
Hardware: i386   
OS: Linux   
URL: http://sawfish.sourceforge.net/
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-01-28 23:30:01 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 79579    

Description petrosyan 2003-01-16 02:40:24 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021218

Description of problem:
URL http://sawfish.sourceforge.net/ in sawfish package description is incorrect.
the correct URL is:
http://sawmill.sourceforge.net/

Version-Release number of selected component (if applicable):
sawfish-1.2-2

How reproducible:
Always

Steps to Reproduce:
rpm -qi sawfish

Comment 1 Havoc Pennington 2003-01-28 23:30:01 UTC
Fixed 1.2-4

Comment 2 Luiz Capitulino 2012-05-31 13:26:30 UTC
*** Bug 826703 has been marked as a duplicate of this bug. ***