Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 8195

Summary: Redhat 6.1 - (installer) - requesting a driver disk - no built in ppa support
Product: [Retired] Red Hat Linux Reporter: jonathan paul larsen-rask <lanzbase>
Component: intimedAssignee: Jeff Johnson <jbj>
Status: CLOSED DUPLICATE QA Contact:
Severity: high Docs Contact:
Priority: medium    
Version: 6.1CC: lanzbase
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
URL: mysite@xtra.co.nz/~lanzbase
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-01-05 16:34:42 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description jonathan paul larsen-rask 2000-01-05 03:41:29 UTC
System
-----------

nec versa v/50 (486DX2 100 mhz)
iomega parrell port adapter
external iomega jaz(2gig) drive



After creating the boot image files for redhat 6.1 installation

A) Booted linux from floppy disk
B) Installer started up
C) Found no built in support for parrell port related to my jaz drive
D) option to install scsi driver support for my ppa jaz drive n/a.
E) Can't install to jaz drive on my parrel port
F)Installer requested driver disk(fault) n/a.
G)No such disk in manual and doc-support say no such disk ...

Could somebody email me related to how to overcome this problem
so i can install to my jaz disk on my iomega parrell port interface,using
an iomega parrell port jaz traveller,as there is no information ...

How does installer reconize this parrell port interface & jaz disk
so I can install to this jaz drive on my parrell port ...

Thanks(in advance)

Jonathan Paul Larsen-Rask
<lanzbase@xtra.co.nz>

Comment 1 Bill Nottingham 2000-01-05 16:33:59 UTC
*** Bug 8196 has been marked as a duplicate of this bug. ****** Bug 8196 has been marked as a duplicate of this bug. ****** Bug 8196 has been marked as a duplicate of this bug. ***

Comment 2 Bill Nottingham 2000-01-05 16:34:59 UTC
*** Bug 8196 has been marked as a duplicate of this bug. ****** This bug has been marked as a duplicate of 8194 ***

Comment 3 Bill Nottingham 2000-01-05 16:43:59 UTC
*** Bug 8193 has been marked as a duplicate of this bug. ***