Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 81933

Summary: RFE: Change "DOS" boot label
Product: [Retired] Red Hat Public Beta Reporter: Warren Togami <wtogami>
Component: anacondaAssignee: Michael Fulbright <msf>
Status: CLOSED WONTFIX QA Contact: Mike McLean <mikem>
Severity: medium Docs Contact:
Priority: low    
Version: phoebeKeywords: FutureFeature
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-01-15 17:15:12 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Warren Togami 2003-01-15 12:05:45 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021218

Description of problem:
I know we've been through this several times in prior betas, but please consider
changing the "DOS" boot label to anything else.  "DOS" in the majority of
instances is not true of most systems.  It is confusing and misleading
especially to today's users, many of whom have never seen DOS or know of the
history leading into Windows.

In the past the objection to renaming was that "Windows" was Microsoft's
trademark.  During the last beta (Bug 71565) someone suggested "Win32" as a
generic name, however upon search at http://www.uspto.gov it appears that
Microsoft owns that trademark too.  Also it couldn't be changed because
documentation for Red Hat 8.0 was already printed by that time.

I do not have a good suggestion for a new name, but please take this into
consideration.

Comment 1 Michael Fulbright 2003-01-15 17:15:12 UTC
The user is free to change the label.  We do no checking to identify the OS on
the partition. We just know its a DOS like filesystem.