Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 81886

Summary: please include bluetooth utilities
Product: [Retired] Red Hat Public Beta Reporter: Pam Huntley <pam_huntley>
Component: distributionAssignee: Bill Nottingham <notting>
Status: CLOSED RAWHIDE QA Contact: Preston Brown <pbrown>
Severity: medium Docs Contact:
Priority: medium    
Version: phoebeCC: dwmw2, msw, rvokal
Target Milestone: ---Keywords: FutureFeature
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-02-19 17:56:11 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Pam Huntley 2003-01-14 21:26:14 UTC
Description of problem:
Bluetooth utilities (from bluez stack), like hciconfig and l2ping, are not
included (I did a Personal install).  Please include these utilities, as they
are neccessary for getting bluetooth devices up and running.

http://bluez.sourceforge.net/download/download.html

Thank you.

Comment 1 David Woodhouse 2003-01-21 11:32:05 UTC
Just a confirmation -- the kernel in the latest beta includes recent Bluetooth
support, and with the userland RPMs from sourceforge everything seems to work fine. 

I've tried sending and receiving objects with OBEX (this required installing
openobex and openobex-apps too, with one or two bug fixes required), and
dialling up with RFCOMM. I reported (in private) flow control problems with
RFCOMM, but having taken that upstream it turns out to be a fundamental problem
with my mobile phone, not a Linux bug.



Comment 2 Bill Nottingham 2003-02-19 17:56:11 UTC
Some bluetooth stuff is in rawhide.