Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 81880

Summary: isag is missing from sysstat package
Product: [Retired] Red Hat Raw Hide Reporter: Paul Gear <paul>
Component: sysstatAssignee: Nils Philippsen <nphilipp>
Status: CLOSED WONTFIX QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 1.0Keywords: FutureFeature
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2004-04-16 13:05:58 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Paul Gear 2003-01-14 20:27:19 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.6 (X11; Linux i686; U;) Gecko/20020830

Description of problem:
The change log for sysstat says: 
- isag is no longer installed by default upstream, removing
  requirement on gnuplot
Isag was only moved to a contrib directory.  Isag is a useful utility and is
still part of the sysstat distribution.  Please restore isag to the
distribution.  Perhaps a separate .noarch.rpm would be advisable, to minimise
sysstat's dependencies.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install sysstat-4.0.5-3
2. Run isag

    

Actual Results:  -bash: isag: command not found


Expected Results:  Isag runs.

Additional info:

Comment 1 Paul Gear 2004-01-14 11:15:52 UTC
Since i submitted this bug, i've built an rpm package for isag
(http://paulgear.webhop.net/linux/RPMS/noarch/isag-4.1.1-1.noarch.rpm),
and talked to the author of isag, who has released it as a separate
package at http://sourceforge.net/projects/linmon/.  You might want to
get the update from there.  I'll try to release a new version of my
rpm soon if you want to start with that...

Comment 2 Nils Philippsen 2004-04-16 13:05:58 UTC
I'm a bit wary adding isag back because it's tcl/tk and it's a bit
hard to maintain, despite that it's a bit too late for FC2.

WONTFIX for FC2 and unless you can convince me to maintain something
tcl/tk I'll leave it that way ;-). I'd rather suggest to submit your
package to fedora.us/Fedora Extras instead.

Comment 3 Paul Gear 2004-04-16 22:20:40 UTC
Sounds fine to me - i've just recently built a new version of isag
(using the author's version numbers instead of sysstat's).  It can be
found at
http://paulgear.webhop.net/linux/RPMS/noarch/isag-0.81.0a-1.noarch.rpm
for now, and i'll work on getting it into Fedora Extras when i have
the leisure.