Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 81874

Summary: X-Chat installs two .desktop files
Product: [Retired] Red Hat Public Beta Reporter: Kjartan Maraas <kmaraas>
Component: xchatAssignee: Mike A. Harris <mharris>
Status: CLOSED RAWHIDE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: phoebeCC: louisgtwo
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-01-22 22:40:46 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 79579    

Description Kjartan Maraas 2003-01-14 20:10:52 UTC
Description of problem:

[kmaraas@localhost kmaraas]$ rpm -ql xchat | grep desktop
/etc/X11/applnk/Internet/xchat.desktop
/usr/share/applications/net-xchat.desktop
[kmaraas@localhost kmaraas]$

One of them should go.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:

Comment 1 Mike A. Harris 2003-01-21 06:28:25 UTC
*** Bug 82315 has been marked as a duplicate of this bug. ***

Comment 2 Mike A. Harris 2003-01-22 22:40:46 UTC
Fixed in 1.8.11-5 in rawhide