Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 8184

Summary: possibly screwed up my monitor/video card..
Product: [Retired] Red Hat Linux Reporter: merlin <limner9>
Component: XconfiguratorAssignee: Matt Wilson <msw>
Status: CLOSED RAWHIDE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 5.1   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-02-09 07:08:39 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description merlin 2000-01-05 03:31:06 UTC
While running the installtion program, it correctly ideantified my video
card and I picked my monitor...
it then said that it was going to configure something...and said that my
screen was going to flash a couple times and this was normal..
I said okay (there is no other option)
it blinked a few times and never came back on..
all it showed was a bunch of colorful lines..had to hit reset.
I've run the installation program about 3 times now it always does the same
thing..
I think it damaged either my monitor or video card because under stupid
windoze it sometimes blinks and ha turned purple..
what can I do??/
is this fixable??

thanks for any help...

-merlin
limner9@swbell.net

Comment 1 Matt Wilson 2000-02-09 07:08:59 UTC
What video card and monitor please?

Comment 2 Trond Eivind Glomsrxd 2000-07-11 18:18:57 UTC
If there was a problem, it's hopefully closed by our DDC code in Rawhide -
please give it a try.