Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 818013

Summary: Add Staging SFDC tracker
Product: [Community] Bugzilla Reporter: Daniel Fisher <dfisher>
Component: WebServiceAssignee: Simon Green <sgreen>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: develCC: ebaak, sgreen
Target Milestone: 4.2-1   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: 4.2.1-0.b31 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-05-02 22:43:07 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Daniel Fisher 2012-05-02 02:44:11 UTC
[This was initially submitted as RT 151713 to bugzilla-requests... If I've skipped over something obvious... please consult that ticket]

----
Salesforce development is working toward a BIG change in Red Hat's underlying data. (Our internal data system is moving from Oracle 11i to Oracle R12).

This move is going to require us to shift our environments around.

As of right now, Partner-Bugzilla points at SFDC Dev, QA, and Prod.

Would it be possible to have it point at Stage too?
Stage is located at the same host.
(cs11.salesforce.com)
and the user to access is:
bzautomation@redhat.com.stage2 

I would greatly prefer to get this onto partner-bugzilla ASAP (Our QA resource is only available until the end of the week to test our BZ4.2 changes that go live on Friday)

bz-web2 is (I'm afraid) insufficient because our Stage-nee-QA environment isn't configured to send messages to bz-web2.

I understand this is a lot to dump on you in a short timeframe. If it can't be done, it can't be done. This was a perfect storm of changes :P

Comment 1 Daniel Fisher 2012-05-02 02:45:58 UTC
Yes, I know BZ4.2 doesn't go out the door for you guys until the middle of the month, but our release this Friday should contain the necessary changes to work with both 3.6 + 4.2 (when that change happens) :)