Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 81793

Summary: i810 Xv cursor problem.
Product: [Retired] Red Hat Public Beta Reporter: David Woodhouse <dwmw2>
Component: XFree86Assignee: Mike A. Harris <mharris>
Status: CLOSED CURRENTRELEASE QA Contact: David Lawrence <dkl>
Severity: medium Docs Contact:
Priority: medium    
Version: phoebeKeywords: MoveUpstream
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: 4.3.0-2 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-04-25 10:10:05 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 82787    

Description David Woodhouse 2003-01-14 01:54:05 UTC
Use xawtv to display a TV picture. 
Place mouse cursor in the TV picture.
Press a key to change TV channel.
Move cursor.

When I subsequently move the mouse, I get a black square in the picture where
the cursor was during the channel change. This is with i810 video and a
bt848-based TV card.

Comment 1 Mike A. Harris 2003-01-24 13:45:51 UTC
Can you test wether or not "swcursor" makes the problem go away, and then
report this upstream to xfree86@xfree86.org as well, so that David
can fix it (since he's the current driver maintainer)?



Comment 2 Mike A. Harris 2003-02-14 23:13:23 UTC
ping?

Comment 3 Mike A. Harris 2003-02-24 10:50:51 UTC
Defering for future

Comment 4 Mike A. Harris 2003-04-25 10:10:05 UTC
This is likely fixed in 4.3.0 in RHL 9 now, so I'm going to assume that, and
close it CURRENTRELEASE, however if the problem exists still in RHL 9,
please file a bug report upstream at http://bugs.xfree86.org and then reopen
this report, and add the upstream URL and I'll track it upstream.

Parallelization.  ;o)