Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 81753

Summary: keytable/keymap loaded twice
Product: [Retired] Red Hat Linux Reporter: David Balažic <david.balazic>
Component: kbdAssignee: Eido Inoue <havill>
Status: CLOSED DUPLICATE QA Contact: Brock Organ <borgan>
Severity: medium Docs Contact:
Priority: medium    
Version: 9CC: mitr
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-02-21 18:51:09 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 79579, 100644    

Description David Balažic 2003-01-13 19:11:07 UTC
Description of problem:

The console keymap is loaded twice, once in rc.sysinit and once in 
init.d/keytable.
The messages are :
Loading default keymap (slovene):    [OK]
...
Starting keytable:                   [OK]
  
Version-Release number of selected component (if applicable):

initscripts-7.00-1
( system was Phoebe )

How reproducible:

boot the system

Additional info:

keymap is set to slovene, LANG is sl_SI.UTF8 ( Slovenian )

Comment 1 Bill Nottingham 2003-01-13 20:00:15 UTC
Yeah, the second one could probably be removed at this point.

Comment 2 David Balažic 2003-01-30 16:34:13 UTC
Same in phoebe2 ( 8.0.93 ) , initscripts-7.04-1

Comment 3 Eido Inoue 2003-10-13 19:42:11 UTC

*** This bug has been marked as a duplicate of 106783 ***

Comment 4 Red Hat Bugzilla 2006-02-21 18:51:09 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.