Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 81702

Summary: Log out hangs from either Gnome or KDE
Product: [Retired] Red Hat Raw Hide Reporter: Need Real Name <f1j1>
Component: XFree86Assignee: Mike A. Harris <mharris>
Status: CLOSED DUPLICATE QA Contact: David Lawrence <dkl>
Severity: medium Docs Contact:
Priority: medium    
Version: 1.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-02-21 18:51:09 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 79579    

Description Need Real Name 2003-01-13 01:26:53 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021218

Description of problem:
Selecting "Log Out" from either Gnome panel or KDE nets a big time X hang...
Dirty shut down restart. I can execute a log out via Ctrl-Alt-Backspace and X
returns to the Logon dialog 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. From Gnome panel (Red Hat Menu) select  "Log Out"
2. BONK
3.
    

Actual Results:  Blanks screen and the keyboard locks.

Expected Results:  Log out proceeds to new Logon screen

Additional info:

Comment 1 Need Real Name 2003-01-13 01:34:34 UTC
Version is  4.2.99.3-20021230.4

Comment 2 Need Real Name 2003-01-13 01:37:34 UTC
This bug also reared it's ugly head way back in the 4.2.99.x series

Comment 3 Bill Nottingham 2003-01-15 06:49:58 UTC
What sort of HW?

Comment 4 Mike A. Harris 2003-01-15 08:43:51 UTC
Frank's got Radeon hardware...  I think this is a dupe of bug #79678


Comment 5 Mike A. Harris 2003-01-15 12:10:43 UTC
Closing as dupe.  Please read the dupe report, try the suggestions there,
and supply updated details of what you find in the dupe report.  Thanks.

Comment 6 Mike A. Harris 2003-01-15 12:11:13 UTC

*** This bug has been marked as a duplicate of 79678 ***

Comment 7 Red Hat Bugzilla 2006-02-21 18:51:09 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.