Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 81661

Summary: gaim message text sometimes doesn't render, fix exists
Product: [Retired] Red Hat Public Beta Reporter: Warren Togami <wtogami>
Component: gaimAssignee: Christopher Blizzard <blizzard>
Status: CLOSED RAWHIDE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: phoebe   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-02-02 00:34:15 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Warren Togami 2003-01-12 10:18:52 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021218

Description of problem:
The behavior of Bug 70349 seems to have returned in Phoebe gaim-0.59-11.  When
some Windows AIM users send messages to gaim, their message does not render at
all.  Their text appears only in the saved chat log or select & middle click
pasting.  Enabling "Ignore font faces" in Preferences allows you to see these
otherwise non-rendered incoming messages.

http://phoebe.mplug.org/apt/RPMS.testing/
http://phoebe.mplug.org/apt/SRPMS.testing/
I made a test build of the latest stable gaim release, gaim-0.59.8, and this
problem seems to be gone with this version.  You can download my build in Phoebe
Fedora testing branch.  If you have experienced this problem with gaim-0.59-11
in Phoebe please test my build and confirm if it works or not.  It works at
least for me.

Version-Release number of selected component (if applicable):
Phoebe gaim-0.59-11

How reproducible:
Always

Steps to Reproduce:
1. Receive message from Windows AIM users
  
Actual Results:  
Text from some users will fail to display.

Expected Results:  
Their message should always display properly.

Comment 1 Warren Togami 2003-01-25 05:21:08 UTC
As Bug 82020 says, Phoebe somehow has an older gaim than RH8.0.  This slightly
older version was right before the fix for this bug was comitted.  Please
upgrade to the latest stable gaim release to fix this and many other bugs.

Comment 2 Warren Togami 2003-02-02 00:34:15 UTC
Rawhide now has gaim-0.59.8-0.  Closing.