Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 81549

Summary: Mouse selection screen: IntelliMouse has no "TM" by it. Should it have?
Product: [Retired] Red Hat Linux Reporter: Telsa Gwynne <hobbit>
Component: anacondaAssignee: Matt Wilson <msw>
Status: CLOSED RAWHIDE QA Contact: Mike McLean <mikem>
Severity: low Docs Contact:
Priority: low    
Version: 9   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-05-25 14:56:17 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Telsa Gwynne 2003-01-10 12:47:23 UTC
On the mouse selection screen of the installer, IntelliMouse is listed.
Should it have a trademark sign by it?

RH beta 3 / phoebe

Comment 1 Matt Wilson 2003-02-06 03:37:25 UTC
I don't think at tm is required.  Regardless, wouldn't change until next release.


Comment 2 Brent Fox 2003-05-25 14:56:17 UTC
I'm going through Bugzilla closing some bugs that have been marked as Modified
for some period of time.  I believe that most of these issues have been fixed,
so I'm resolving these bugs as Rawhide.  If the bug you are seeing still exists,
please reopen this report and mark it as Reopened.