Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 81491

Summary: Some UI for Xrandr
Product: [Retired] Red Hat Linux Reporter: Havoc Pennington <hp>
Component: distributionAssignee: Jonathan Blandford <jrb>
Status: CLOSED RAWHIDE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 9CC: alexl, bfox, ddumas, jrb, mharris, msw, than
Target Milestone: ---Keywords: FutureFeature, Triaged
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-07-30 23:27:53 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 79579, 100644    

Description Havoc Pennington 2003-01-09 22:03:11 UTC
We need to do something, even if it's only a dumb panel applet.

Comment 1 Brent Fox 2003-02-07 05:12:54 UTC
Sending to jrb.

Comment 2 Jonathan Blandford 2003-02-18 22:18:10 UTC
I'm really unhappy about the state of RandR in X.  I kept confusing
metacity/nautilus/panel when resizing it.  Need to track down a bit better.  I
have Anders' dialog which basically works, but want confirmation that it's a
good idea.

Comment 3 Havoc Pennington 2003-02-18 23:08:58 UTC
I guess I'd have to lean against putting anything in at this point, 
though I think we should have gotten something in.


Comment 6 Mike A. Harris 2003-02-19 00:56:00 UTC
After discussion, it seems that we all are in agreement that this is
a feature that should be deferred for a future release, since RandR
is an experimental XFree86 feature, and we can't really do much beta
testing of such a utility at this stage.

I guess we can consider this bug DEFERRED now, but I'll leave the status
change up to your preference.

In the mean time, if you'd like help testing RandR panel app or whatnot
on different hardware, lemme know, and I'll install whatever you've got
and fiddle, file reports, etc.  ;o)

Comment 7 Jonathan Blandford 2003-07-30 23:27:53 UTC
Rawhide has a nice RandR UI.  even seems to work.