Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 81351

Summary: Xserver problem on Optiplex GX240 with RH 7.0
Product: [Retired] Red Hat Linux Reporter: Drazen Petrusic <drazen.petrusic>
Component: XconfiguratorAssignee: Mike A. Harris <mharris>
Status: CLOSED NOTABUG QA Contact: David Lawrence <dkl>
Severity: medium Docs Contact:
Priority: medium    
Version: 7.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-01-09 08:10:11 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
Log of XFree86 none

Description Drazen Petrusic 2003-01-08 13:55:45 UTC
Description of problem:I've installed RH Linux 7.0 on Dell Optiplex GX240 
machine with ATI Rage 128 (16MB video RAM). The problem is with Xserver. I 
can't get it to start! 


Version-Release number of selected component (if applicable):XFree86 Version 
4.0.1a / X Window System


How reproducible:Always (whenever I try to start Xserver)


Steps to Reproduce:
1.Starting RH Linux 7.0 
2.Try to start Xserver
3.Failed!
    
Actual results:None.


Expected results:Graphical display


Additional info:Help - I need this version of RH 'cause I plan to run Internet 
Application Server on it! When I setup RH 8.0 on this machine, there is no 
problem, but I need RH 7.0!

Comment 1 Drazen Petrusic 2003-01-08 14:01:57 UTC
Created attachment 89211 [details]
Log of XFree86

I am postin log file regarding the bug...

Comment 2 Mike A. Harris 2003-01-09 08:10:11 UTC
Unfortunately, your specific Rage 128 video card is not supported in
Red Hat Linux 7.0.  It is not a bug, but rather that the video card
(ATI Rage 128 TF) did not exist until a year or more after Red Hat
Linux 7.0 was released.

Support was added to XFree86 for the Rage 128 TF in XFree86 4.2.0
officially, and appeared first in Red Hat Linux 7.3.  In order to
get support for this card, you need to use Red Hat Linux 7.3 or
later at a bare minimum.

Alternatively, you can try to use the unsupported "vesa" driver, or "vga"
driver.  They may or may not work to provide unaccelerated 2D only 
display, however if they do not work your only recourse is to use a newer
release of the OS that supports this hardware natively.