Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 81328

Summary: No sound
Product: [Retired] Red Hat Linux Reporter: ralph <rinkpen>
Component: kernelAssignee: Arjan van de Ven <arjanv>
Status: CLOSED NOTABUG QA Contact: Brian Brock <bbrock>
Severity: medium Docs Contact:
Priority: medium    
Version: 7.3   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-01-09 22:11:24 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description ralph 2003-01-08 03:49:39 UTC
Description of problem:

1.sndconfig detects soundcard (sis),
2.test sample replays from pc speaker but is faint,
3.cd player looks like it's playing an audio cd but again no sound from 
speakers.

Version-Release number of selected component (if applicable):


How reproducible:
Play audio cd.

Steps to Reproduce:
1.su -
2.sndconfig, soundcard detected, play test sample 
3.put in an audio cd and cdplayer autoruns 

Actual results:
Test sample sound quality is poor and output is from pc speaker - Linus sounds 
limp!
Audio sound "plays" but the silence is deafening!

Expected results:
Good sound quality from sndconfig test sample replayed through powered speakers.
Good sound quality from cd player replayed through powered speakers.

Additional info:
I'm a Linux newbie.
SiS soundcard
Yamaha MST speakers
PC dual boots with WinME where all sounds (events,system notifications,wav,mp3 
& audio CD) are loud and clear.

Comment 1 Bill Nottingham 2003-01-08 04:42:52 UTC
Hm, that appears to be more of a driver problem.

Comment 2 ralph 2003-01-09 22:16:04 UTC
Solved by using Kmixer.