Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 81293

Summary: kernel-doc is empty
Product: [Retired] Red Hat Public Beta Reporter: ajs <ajsfedora>
Component: kernelAssignee: Arjan van de Ven <arjanv>
Status: CLOSED RAWHIDE QA Contact: Brian Brock <bbrock>
Severity: medium Docs Contact:
Priority: medium    
Version: phoebe   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-01-07 18:17:59 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description ajs 2003-01-07 18:13:39 UTC
Description of problem:
There are no files in kernel-doc-2.4.20-2.2.i386.rpm

[seward@photon rawhide]$rpm -qlp ./RedHat/RPMS/kernel-doc-2.4.20-2.2.i386.rpm
warning: ./RedHat/RPMS/kernel-doc-2.4.20-2.2.i386.rpm: V3 DSA signature: NOKEY,
key ID 897da07a
/usr/share/doc/kernel-doc-2.4.20

Comment 1 Arjan van de Ven 2003-01-07 18:17:59 UTC
thanks for the report, however you're the second one to report it ;)
I've since fixed it (stupid typo) and it'll be in the next build that hits rawhide.