Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 81131

Summary: Sendmail.mc refers to a cf.m4 file which is missing
Product: [Retired] Red Hat Linux Reporter: Wayne Johnson <wdtj>
Component: sendmailAssignee: Florian La Roche <laroche>
Status: CLOSED NOTABUG QA Contact: David Lawrence <dkl>
Severity: medium Docs Contact:
Priority: medium    
Version: 8.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-01-06 00:19:46 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Wayne Johnson 2003-01-06 00:10:21 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows 98)

Description of problem:
Recently installed RH8.0 on a Dell GX1.  Went to modify sendmail.mc to allow 
sendmail to listen on eth0.  m4 can not process sendmail.mc because it is 
unable to find the file /usr/share/sendmail-cf/m4/cf.m4 (see sendmail.mc line 
8).

Where (what RPM) is this file located in?  Should this be a co-requisite for 
sendmail?

Thanks.



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. m4 <sendmail.mc  
2.
3.
    

Actual Results:  stdin:8: m4: Cannot open /usr/share/sendmail-cf/m4/cf.m4: No 
such file or directory


Expected Results:  Created sendmail.cf

Additional info:

Comment 1 Wayne Johnson 2003-01-06 00:19:46 UTC
Guess I should read the comments in sendmail.mc...  Sorry.