Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 8108

Summary: /sbin/hwclock is not Y2K compliant
Product: [Retired] Red Hat Linux Reporter: rick
Component: util-linuxAssignee: Crutcher Dunnavant <crutcher>
Status: CLOSED DUPLICATE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 5.2   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-01-03 16:08:04 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description rick 2000-01-02 14:08:22 UTC
/sbin/hwclock in RH5.1 and RH5.2 returns the following error:

mktime() failed unexpectedly (rc -1).  Aborting.

for both '--set' and '--show' paramters.  Works as expected in RH6.1.

Comment 1 Bill Nottingham 2000-01-03 16:08:59 UTC
*** This bug has been marked as a duplicate of 8123 ***