Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 81045

Summary: RFE: include ide-smart
Product: [Retired] Red Hat Linux Reporter: Patrick C. F. Ernzer <pcfe>
Component: kernel-utilsAssignee: Dave Jones <davej>
Status: CLOSED WONTFIX QA Contact: Brian Brock <bbrock>
Severity: medium Docs Contact:
Priority: medium    
Version: 9CC: pfrields
Target Milestone: ---Keywords: FutureFeature
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2004-11-19 03:27:49 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Patrick C. F. Ernzer 2003-01-03 18:55:36 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.6 (X11; Linux i686; U;) Gecko/20020913

Description of problem:
At the moment we include smartmontools, but I find ide-smart more useful. I
prefer that tool because it clearly marks the registers as prefailure or
advisory. The is an information that is much more useful to a user and will
allow techs getting a customer to use the tool to decide on the state of the disk.

ide-smart(8)
[...]
  The exact meaning of the attributes varies  between  manufacturers  and
  even  models,  so  it  is  impossible to decypher them (ranging through
  spin-up time to head flying height or throughput performance).  At  any
  rate,  the  value  you  should  care  upon  is the last column, holding
  whether a test passed or failed.
[...]


Is there a reason why we chose smartmontools?


Additional info:

ide-smart is at http://lightside.eresmas.com/

Comment 1 Arjan van de Ven 2003-05-30 11:38:36 UTC
I've been looking at this, and the one nice thing about the current smart
monitor is that it can run in the background and reports failures to syslog over
time...
ide-smart seems to not have this currently.