Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 81019

Summary: Red Hat 7.3 install crashes - anaconda error with option to save to floppy
Product: [Retired] Red Hat Linux Reporter: Robin Storch <rstorch>
Component: kernelAssignee: Stephen Tweedie <sct>
Status: CLOSED CURRENTRELEASE QA Contact: Brian Brock <bbrock>
Severity: medium Docs Contact:
Priority: medium    
Version: 7.3   
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-12-17 02:27:15 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Attachments:
Description Flags
This is the file created when anaconda crashes. It says to send it to bugzilla. none

Description Robin Storch 2003-01-03 15:41:17 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
Install freezes and crashes when copying products to disk.  Window pops up 
saying it is an uknown anaconda bug and to report it to bugzilla.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Boot from RH7.3 install CD.
2.Answer all questions about hardware and products.
3.Start install. CRASH.
    

Actual Results:  Install freezes and crashes when copying products to disk.  
Window pops up saying it is an uknown anaconda bug and to report it to bugzilla.

Expected Results:  Should have installed.

Additional info:

Comment 1 Robin Storch 2003-01-03 15:50:00 UTC
Created attachment 89092 [details]
This is the file created when anaconda crashes.  It says to send it to bugzilla.

Comment 2 Michael Fulbright 2003-01-08 21:28:35 UTC
Looks like a kernel issue.

Comment 3 Arjan van de Ven 2003-01-08 22:22:34 UTC
<6>EXT3 FS 2.4-0.9.17, 10 Jan 2002 on ide0(3,1), internal journal
<6>EXT3-fs: mounted filesystem with ordered data mode.
<6>attempt to access beyond end of device
<6>03:01: rw=1, want=1946188912, limit=2882848

Comment 4 Stephen Tweedie 2003-01-09 15:39:07 UTC
The ext3 oops is a side-effect of a core kernel bug where the block device layer
corrupts ext3's metadata when asked to access data beyond the end of the device.
 That is fixed in later kernels.

The core problem here is the access beyond end-of-device.  That indicates some
form of disk corruption, which 99% of the time is due to hardware failure.  Are
you reformatting the partition each time you try this?  Is the exact failure
location the same every time?

Comment 5 Dave Jones 2003-12-17 02:27:15 UTC
no activity in nearly a year -> closing.