Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 81000

Summary: traceback at "Installing Packages" screen after filesystems are formatted
Product: [Retired] Red Hat Public Beta Reporter: Barry K. Nathan <barryn>
Component: anacondaAssignee: Jeremy Katz <katzj>
Status: CLOSED RAWHIDE QA Contact: Mike McLean <mikem>
Severity: medium Docs Contact:
Priority: medium    
Version: phoebe   
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-03-25 19:07:55 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 79578    
Attachments:
Description Flags
the traceback I got none

Description Barry K. Nathan 2003-01-03 08:10:21 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20021229

Description of problem:
After the filesystems were formatted (I think), anaconda died with a traceback
which I will be attaching to this bug report.

I'm not quite sure how I triggered it. I may have somehow clicked on the "Next"
button while it was on the screen but before it could be disabled (if that's
even possible), or something equally freakish and unlikely.

Version-Release number of selected component (if applicable):


How reproducible:
Couldn't Reproduce

Steps to Reproduce:
Honestly, I wish I could remember... :/

Try doing weird stuff with the mouse (like pointing at the Next button, clicking
it, then pressing it down again, moving the pointer away from the Next button,
and releasing the button before the next screen can fully appear.

I don't fully remember what I did to cause this bug, but it might have been
something weird like that.

Actual Results:  The traceback which I will be attaching.

Expected Results:  Installation to proceed as normal (the button was dimmed on
the screen, so I'd expect it to have no effect in that state...)

Additional info:

The discs passed the test. I tried twice to reproduce this and was unable to.

Comment 1 Barry K. Nathan 2003-01-03 08:12:02 UTC
Created attachment 89083 [details]
the traceback I got

Comment 2 Michael Fulbright 2003-01-03 14:59:09 UTC
Jeremy I seem to recall you'd seen this issue before.

Comment 3 Jeremy Katz 2003-01-27 23:07:58 UTC
I think I know what was causing this and it should be fixed in Phoebe2.  I've
also added some additional debugging in case I didn't fix it so that hopefully I
can reproduce it.

Comment 4 Mike McLean 2003-03-25 19:07:55 UTC
closing