Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 80995

Summary: redhat-config-xfree86 does not offer two screens configuration
Product: [Retired] Red Hat Linux Reporter: Michal Jaegermann <michal>
Component: redhat-config-xfree86Assignee: Brent Fox <bfox>
Status: CLOSED DUPLICATE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 9CC: mharris
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-02-21 18:50:53 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Michal Jaegermann 2003-01-03 03:43:53 UTC
Description of problem:

My graphics card, Matrox MGA 400, happens to have dual outputs and XFree86
can be configured to use two screens (although at this moment I have connected
only one monitor).  'redhat-config-xfree86' does not offer such option
even in "advanced" section ("virtual" oversized screens are also not present).

Comment 1 Brent Fox 2003-01-03 21:05:03 UTC

*** This bug has been marked as a duplicate of 74132 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:50:53 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.