Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 8089

Summary: ide-cd.c module reports Error: Not ready once per second for Mitsumi CR-2801TE
Product: [Retired] Red Hat Linux Reporter: gregbell
Component: kernelAssignee: Michael K. Johnson <johnsonm>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.1CC: wild
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-08-08 18:45:20 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description gregbell 1999-12-31 17:41:21 UTC
The ide-cd.c module is giving the following kernel message (every second)

Dec 19 00:54:14 gregs kernel: ATAPI device hdc:
Dec 19 00:54:14 gregs kernel:   Error: Not ready -- (Sense key=0x02)
Dec 19 00:54:14 gregs kernel:   (reserved error code) -- (asc=0x3a,
ascq=0x01)
Dec 19 00:54:14 gregs kernel:   The failed "Test Unit Ready" packet command
was:

Its a Mitsumi CR-2801TE

I'm using the 6.1 CD, so the version of the module is 4.54

Comment 1 Cristian Gafton 2000-01-04 22:27:59 UTC
Assigned to dledford

Comment 2 Luke Wildman 2000-03-13 05:03:59 UTC
Me too!
A 50x diamond data cd drive
running an Athlon 500 on a GA-71XE motherboard
wild@it.uq.edu.au

Comment 3 Alan Cox 2000-08-08 18:45:18 UTC
Does rpm -e --nodeps magicdev fix it


Comment 4 Mike A. Harris 2002-02-11 13:08:08 UTC
This problem doesn't seem to be reproduceable in our current release.
Whatever the problem may have been, it seems long since fixed.

Closing bug CURRENTRELEASE of Red at Linux 7.2