Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 80817

Summary: The phoebe installation didnt detect my monitor. Rh 8 detects it.
Product: [Retired] Red Hat Linux Reporter: Thiago Sayao <sayao>
Component: kudzuAssignee: Bill Nottingham <notting>
Status: CLOSED WORKSFORME QA Contact: David Lawrence <dkl>
Severity: medium Docs Contact:
Priority: medium    
Version: 9CC: johngee, msf, rvokal
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2005-09-23 19:57:01 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Thiago Sayao 2002-12-31 17:45:11 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021218

Description of problem:
The phoebe installation doesnt detect my monitor (Samsung Syncmaster 753Dfx -
Manufactured in brazil). The redhat 8 installation detects it.

Version-Release number of selected component (if applicable):

How reproducible:
Didn't try

Additional info:

Comment 1 John J. Germs 2003-01-01 01:43:18 UTC
It didn't detect my monitor either.
(Korean Data Systems 195)

It was easy enough to choose from the list however..   :)

Geforce4 Ti 4600
SOYO Dragon mobo

Comment 2 John J. Germs 2003-01-01 03:24:16 UTC
I threw in my $0.02 in bug 80853 where this has also been brought up.

Comment 3 John J. Germs 2003-01-01 03:28:18 UTC
Damn .. wrong bug!.. sorry.
I've got too many windows open...
You  want to delete that last comment.

Comment 4 Bill Nottingham 2003-01-01 06:38:42 UTC
What is the output of the 'ddcprobe' command?

Comment 5 John J. Germs 2003-01-01 10:13:07 UTC
Videocard DDC probe results
Description:  Leadtek Research Inc. NV25 Board
Memory (MB):  128
Monitor DDC probe results
Monitor DDC Probe failed.

Comment 6 Thiago Sayao 2003-01-01 15:30:39 UTC
Videocard DDC probe results
Description:  ATI Technologies Inc. RG6
Memory (MB):  64
Monitor DDC probe results
ID: SAM0022
Name: SyncMaster
Horizontal Sync (kHZ): 30-71
Vertical Sync (HZ)  : 50-160
Width (mm): 320
Height(mm): 240

It worked now, dont know the reason, but it didnt work on the installation.

Comment 7 Bill Nottingham 2003-01-02 01:54:54 UTC has it ever worked on your card/monitor combo in
previous releases?

Comment 8 Bill Nottingham 2005-09-23 19:57:01 UTC
Closing out bugs on older, no longer supported, releases. Apologies for any lack
of response.

Please test this bug on a current release, such as Fedora Core 4. If it persists
there, please file a new bug.