Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 80811

Summary: no poweroff without "acpi=off"
Product: [Retired] Red Hat Raw Hide Reporter: Michael Stefaniuc <mstefani>
Component: kernelAssignee: Jeff Garzik <jgarzik>
Status: CLOSED DUPLICATE QA Contact: Brian Brock <bbrock>
Severity: medium Docs Contact:
Priority: medium    
Version: 1.0CC: aleksey, peterm
Target Milestone: ---   
Target Release: ---   
Hardware: athlon   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-02-21 18:50:48 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 79579    
Attachments:
Description Flags
output of dmidecode none

Description Michael Stefaniuc 2002-12-31 16:44:09 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020827

Description of problem:
I recompiled the kernel from kernel-source-2.4.20-2.2.i386.rpm on Red Hat Linux
7.3 and this kernel dosn't poweroffs the machine whithout "acpi=off" on a halt -p.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.boot the 2.4.20-2.2 kernel without "acpi=off"
2.login and type as root "halt -p"
3.
    

Actual Results:  The HD's are spinning down but the machine dosn't poweroff.

Expected Results:  The machine should poweroff

Additional info:

output of dmidecode will be attached

Comment 1 Michael Stefaniuc 2002-12-31 16:46:39 UTC
Created attachment 89013 [details]
output of dmidecode

This is the output of dmidecode with the latest stable Asus A7V BIOS

Comment 2 Jeff Garzik 2003-01-17 21:44:41 UTC

*** This bug has been marked as a duplicate of 82123 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:50:48 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.