Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 80771

Summary: Disk space dialog box upgrading from 7.2
Product: [Retired] Red Hat Public Beta Reporter: H. Peter Anvin <hpa>
Component: anacondaAssignee: Jeremy Katz <katzj>
Status: CLOSED RAWHIDE QA Contact: Mike McLean <mikem>
Severity: medium Docs Contact:
Priority: medium    
Version: phoebeCC: minter, wtogami
Target Milestone: ---   
Target Release: ---   
Hardware: athlon   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-01-22 22:54:03 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 79578    

Description H. Peter Anvin 2002-12-31 02:03:14 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020828

Description of problem:
Upgrading from RedHat 7.2 to Phoebe dies with a dialog box that says "disk
space" at the top, has a light bulb and "OK" button, but no text whatsoever. 
The filesystem is 6 GB in size, with about 4 GB free, and the upgrade is
approximately 4.5 GB in size -- i.e. too much as addition, but should fit on the
filesystem when old files are removed.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
See Description


Additional info:

Comment 2 Jeremy Katz 2003-01-03 22:00:41 UTC
*** Bug 80720 has been marked as a duplicate of this bug. ***

Comment 3 Jeremy Katz 2003-01-03 22:48:23 UTC
Should be fixed in rpm > 4.2-0.50

Comment 4 Mike McLean 2003-01-22 22:54:03 UTC
This is fixed in Phoebe public beta 2 (dup of a few others).