Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 80677

Summary: RFE: aic7xxx not on 1.44 mb boot disc ?
Product: [Retired] Red Hat Public Beta Reporter: Hans de Goede <hdegoede>
Component: anaconda-imagesAssignee: Michael Fulbright <msf>
Status: CLOSED WONTFIX QA Contact: Mike McLean <mikem>
Severity: medium Docs Contact:
Priority: medium    
Version: phoebeCC: barryn
Target Milestone: ---Keywords: FutureFeature
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2002-12-29 22:29:06 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Hans de Goede 2002-12-29 18:04:25 UTC
Description of problem:
I've got a bios-less aic7xx card for my cdr + cdrom and thus need to boot from a
floppy, I was amazed that aic7xx is no longer on the bootdisc, its a very
popular controller. Please put it on the bootdisc again.

Comment 1 Jeremy Katz 2002-12-29 22:29:06 UTC
bootdisk.img no longer has any scsi or network drivers on it due to space
constraints.  You will either need to use a driver disk or boot from CD.