Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 80667

Summary: Histrory not showing in browser
Product: [Retired] Red Hat Public Beta Reporter: Ted Kaczmarek <tedkaz>
Component: galeonAssignee: Christopher Blizzard <blizzard>
Status: CLOSED RAWHIDE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: phoebeCC: michal, tim_clymo
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-02-24 04:42:14 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Ted Kaczmarek 2002-12-29 17:02:14 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.7 (X11; Linux i686; U;) Gecko/20021216

Description of problem:
When clicking down tab for history in url from, I see no hostory. But looking at
 history.xml in .galeon it is their.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Start galeon
2. Open up randon sites in multiple tabs
3. Click arrow for history
    

Actual Results:  empty dropdown window

Expected Results:  List of previously visited sites is shown

Additional info:

Have used same version of Galeon and Mozilla on RH 8.0 and this anomally nevr
showed up .

Comment 1 Tim Clymo 2003-01-01 23:30:57 UTC
This actually applies to everything normally stored in "~/.gnome/galeon" (recent
URL history from the dropdown arrow on the URL toolbar, recent ctrl-f find text
entries and toolbar positions).

For some reason, Galeon no longer writes to "~/.gnome/galeon", although if it
exists it will read existing contents.

I too don't remember this in RH8.0 with Galeon 1.2.7 from rawhide, so this must
actually be down to some other updated gnome component

Comment 2 Bill Nottingham 2003-01-02 23:04:17 UTC
*** Bug 80974 has been marked as a duplicate of this bug. ***

Comment 3 Ted Kaczmarek 2003-02-24 02:06:25 UTC
Latest spin of Phoebe does not have this issue.
 8.0.93 (Phoebe)

Comment 4 Christopher Blizzard 2003-02-24 04:42:14 UTC
Marking fixed based on reporter comments.

Comment 5 Michal Jaegermann 2003-02-24 22:00:48 UTC
Looks fixed to me in my current test setup.