Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 80643

Summary: Kmail folder names renamed "-" after phoebe ftp upgrade from 8.0
Product: [Retired] Red Hat Public Beta Reporter: Tom Coady <rh>
Component: kdenetworkAssignee: Ngo Than <than>
Status: CLOSED NOTABUG QA Contact: Ben Levenson <benl>
Severity: medium Docs Contact:
Priority: medium    
Version: phoebeCC: wtogami
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
URL: www.aovt15.dsl.pipex.com/snapshot4.png
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-02-04 22:17:31 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 79579    

Description Tom Coady 2002-12-29 12:21:16 UTC
From Bugzilla Helper: 
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.1; Linux) 
 
Description of problem: 
The best description is in the URL! I know this can be fixed by creating a new user so the 
problem seems to be in my .kde settings. I can supply the files from there if this is needed to 
reproduce this bug. I am using IMAP but even local folders have lost their original names. 
 
Version-Release number of selected component (if applicable): 
 
 
How reproducible: 
Always as in the problem remains but I have not tried rollback/reinstall phoebe 
 
Steps to Reproduce: 
1.Install RH8 and kmail 
2.Upgrade to phoebe 
3.Problem should appear 
     
 
Actual Results:  Lost kmail folder names, both locally and IMAP 
 
Expected Results:  Retain old folder names 
 
Additional info: 
 
I have seen a bit of instability on this version as well but cannot say how to reproduce this part 
- this is already reported though.

Comment 1 Ngo Than 2003-01-03 10:44:21 UTC
You have a broken kmail setting. The kmail folder column is too small in your
case, and therefore the folder names cannot be displayed.

I cannot reproduce it here. Perhaps you have accidentally changed the kmail
folder column size before.

To fix this problem, just start kmail and increase the column size.

Comment 2 Tom Coady 2003-01-03 11:03:16 UTC
Yes it is fixed when I increase the column width for the folder list. Thanks.

Comment 3 Tom Coady 2003-01-04 08:07:19 UTC
Looking at this again it seems like the unread and total columns have increased
in width, and to see the folder names in a normal (80-100 character wide) window
half the window is taken up with the folder names leaving little room for the
subject window. The read and total columns don't need to be so wide to
accommodate the column titles, and unless there are millions of files, there is
no need to have such wide columns for the information. Either this or the
numbers should hide behind the subject window with a slide bar to indicate the
content is wider than the window. If this is not changed I suspect a few others
will be confused following an upgrade.

Comment 4 Ngo Than 2003-02-04 22:17:31 UTC
i close it, because it's not a bug