Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 80630

Summary: Installer Crashed: "i386.rpm could not be opened"
Product: [Retired] Red Hat Linux Reporter: salil Kulkarni <salil6>
Component: anacondaAssignee: Jeremy Katz <katzj>
Status: CLOSED DUPLICATE QA Contact: Mike McLean <mikem>
Severity: medium Docs Contact:
Priority: medium    
Version: 8.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-02-21 18:50:45 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
Crash-Dump none

Description salil Kulkarni 2002-12-29 03:29:59 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; YComp 5.0.2.4)

Description of problem:
I have been trying to install Red Hat Linux 8.0 for about a week, but every 
time I reach the step where anaconda is installing "Bluecurve", I get an error 
message which says "i386.rpm could not be opened", This could be due to missing 
file, bad media, or bad package". I have included the dump as an attachment.

I have checked the media using "boot: linux mediacheck", and all installation 
CD's passed the test.

My system is:

Intel Celeron 466Mhz.
128 MB SDRAM
Intel 810 graphics.
8.0 GB HDD (Currently used by Windows XP)
3.0 GB HDD (Intended to be used by Red Hat Linux 8.0)

It will be great if there is a solution to this problem.




Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Boot CD 1
2.Follow all steps until installation starts. (Graphical Mode)
3.While installing "Bluecurve", installer crashes.
    

Actual Results:  Error Message: /.../i386.rpm could not be opened. This could 
be due to missing file, bad media, or bad package.

Expected Results:  Installation is successful

Additional info:

Intel Celeron 466Mhz.
128 MB SDRAM
Intel 810 graphics.
8.0 GB HDD (Currently used by Windows XP)
3.0 GB HDD (Intended to be used by Red Hat Linux 8.0)

Comment 1 salil Kulkarni 2002-12-29 03:32:48 UTC
Created attachment 88972 [details]
Crash-Dump

Comment 2 Jeremy Katz 2002-12-29 04:57:53 UTC

*** This bug has been marked as a duplicate of 75377 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:50:45 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.