Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 80612

Summary: RFE: replace package xinetd-2.3.7 with xinetd-2.3.9
Product: [Retired] Red Hat Public Beta Reporter: Peter van Egdom <p.van.egdom>
Component: xinetdAssignee: Trond Eivind Glomsrxd <teg>
Status: CLOSED RAWHIDE QA Contact: Brock Organ <borgan>
Severity: medium Docs Contact:
Priority: medium    
Version: phoebeCC: wtogami
Target Milestone: ---Keywords: FutureFeature
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-01-17 16:44:19 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Peter van Egdom 2002-12-28 19:02:22 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021218

Description of problem:
According to "http://www.xinetd.org/" there's a newer stable version of xinetd
available than the one shipped with Phoebe, it would be nice to replace this
package before Red Hat 8.1 beta 2 is out, so it can be tested during this
release cycle.

According to it's changelog it has some bugfixes and no major new features, so
it seems safe to update at this time.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Check out http://www.xinetd.org/
2. Check out Phoebe RPM's
3.
    

Actual Results: 
 There's a newer stable version of xinetd available than the one shipped with
Phoebe.

Expected Results: 
 At this time - before 8.1 beta 2 is released - is would be nice to update to
the latest stable.

Additional info:

xinetd-2.3.7-6
Red Hat Linux release 8.0.92 (Phoebe)

Comment 1 Warren Togami 2002-12-30 00:14:37 UTC
Please read Bug 76164.  xinetd-2.3.9 caused major problems when it became xinetd
errata for RH 7.x.  This has since been fixed.


Comment 2 Jay Fenlason 2003-01-17 16:44:19 UTC
I've built 2.3.10-1 for rawhide.