Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 80607

Summary: ntp startup is verbose
Product: [Retired] Red Hat Linux Reporter: Christopher McCrory <chrismcc>
Component: ntpAssignee: Harald Hoyer <harald>
Status: CLOSED DUPLICATE QA Contact: Brian Brock <bbrock>
Severity: medium Docs Contact:
Priority: medium    
Version: 9   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-02-21 18:50:44 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Christopher McCrory 2002-12-28 17:31:10 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021218

Description of problem:
lots of "stuff" gets spit out with ntpd startup



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. /sbin/service ntpd start
2.
3.
    

Actual Results:  

[chrismcc@gomez /]$ sudo /sbin/service ntpd start
ntpd: Synchronizing with time server:
---------------------------------------------------
server->offset.l_i = 0
server->offset.l_f = f12c1
server->soffset = f
servers->offset = 0.000230
---------------------------------------------------
                                                           [  OK  ]
Starting ntpd:                                             [  OK  ]


Expected Results:  

[chrismcc@gomez /]$ sudo /sbin/service ntpd start
Starting ntpd:                                             [  OK  ]

Additional info:

Comment 1 Bill Nottingham 2003-01-01 05:34:24 UTC

*** This bug has been marked as a duplicate of 80147 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:50:44 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.