Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 80601

Summary: Start Here=>System Settings=>Packages...Unknown Error
Product: [Retired] Red Hat Linux Reporter: Mike Kuhnkey <mkuhnkey>
Component: gnome-desktopAssignee: Mark McLoughlin <markmc>
Status: CLOSED DUPLICATE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 9   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-02-21 18:50:44 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Mike Kuhnkey 2002-12-28 16:56:07 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021218

Description of problem:
Bad: "Unknown Error" Popup Dialog
Good: No Crash or Segmentation Fault

Trying to examine system using 'Packages' under 'System Settings'.
Brief (Blank Window display) followed by 'Unknown Error' popup.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Select 'Start Here' on Desktop or 'System Settings' in menu.
2.Select 'Packages'.
3.Observer "Unknown Error" result.
    

Expected Results:  Expected to see list of installed packages from 'Valhalla'
upgrade to 'phoebe'.

Additional info:

Comment 1 Bill Nottingham 2003-01-01 05:33:23 UTC

*** This bug has been marked as a duplicate of 80283 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:50:44 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.