Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 80547

Summary: Created raid partition are omitted in the "format warning" window.
Product: [Retired] Red Hat Public Beta Reporter: Féliciano Matias <feliciano.matias>
Component: anacondaAssignee: Michael Fulbright <msf>
Status: CLOSED NOTABUG QA Contact: Mike McLean <mikem>
Severity: low Docs Contact:
Priority: high    
Version: phoebe   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-01-23 17:03:03 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Féliciano Matias 2002-12-27 20:31:15 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.6 (X11; Linux i686; U;) Gecko/20020830

Description of problem:
When creating a raid partition with Disk Druid, the raid partition is omitted in
the "format warning" window.

Only tested with raid0 partition.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Create a raid0 partition with Disk Druid.
2. Continue the installation.

Actual Results:  raid partition are omitted in "format warnings" window.

Expected Results:  "format warnings" window should list all the partition to be
formatted.

Additional info:

Comment 1 Michael Fulbright 2003-01-02 23:07:27 UTC
Thanks will investigate.

Comment 2 Michael Fulbright 2003-01-23 17:03:03 UTC
The partition format warning dialog only applies to partitions which were
already on the system, and that you had chosen to format.

If you create a new RAID device you will not be warned about it, since there is
no danger of data loss.