Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 8051

Summary: Sendmail documentation suggestion
Product: [Retired] Red Hat Linux Reporter: Ron Baakkonen <ronnotel>
Component: imapAssignee: Red Hat Documentation <docs>
Status: CLOSED ERRATA QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.1   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-02-14 16:10:01 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Ron Baakkonen 1999-12-29 18:44:39 UTC
While I got the default sendmail implementation to work out of the box, I
was unable to point my favorite e-mail client at it until I installed the
imap package.  The error messages were not useful, and I had to search a
newsgroup (2 hours of work) to figure out what was wrong.

I would like to suggest that either the imap package be installed by
default, or an entry be added to the RH6.1 knowledge base explaining the
significance of imap and what it is used for.

Comment 1 Cristian Gafton 2000-02-05 05:04:59 UTC
assigned to ed for club docs follow up

Comment 2 Ed Bailey 2000-02-09 16:31:59 UTC
Moving it to docs group

Comment 3 Sandra Moore 2000-02-09 17:10:59 UTC
There is a sendmail HOWTO
(http://www.redhat.com/support/docs/howto/RH-sendmail-HOWTO/c238.html)
that says:

<snip>
4.1.7 The Networked Home User Environment

There aren't many changes required between the stand alone and the networked
user. Some key elements would be the /etc/mail/access file
where you will have to explicitly allow your local subnet access to your MTA as
a relay. You will also need to ensure that you have the IMAP
RPM installed. If we presume that you're using the 192.168.1.0 network for your
local network and you have a machine called sally at
192.168.1.10 and ralph at 192.168.1.12, and bob at 192.168.1.14. Here's a brief
HOWTO on both the access file and the IMAP RPM elements:
</snip>

Is this the type of information you are asking to be included in the docs or
knowledge base?

If not, can you be more specific please?

Thanks,
Sandra

Comment 4 Sandra Moore 2000-02-14 16:10:59 UTC
Docs have been added for next release about IMAP - the need to install the IMAP
packages if your ISP uses IMAP servers rather than SMTP servers. Marking as
errata since it is a doc add-on.