Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 80460

Summary: RFE: Support Dualhead Display Setup
Product: [Retired] Red Hat Linux Reporter: Jim Rich <jimrich>
Component: redhat-config-xfree86Assignee: Brent Fox <bfox>
Status: CLOSED DUPLICATE QA Contact: Mike McLean <mikem>
Severity: medium Docs Contact:
Priority: medium    
Version: 9CC: conway_heather, msf
Target Milestone: ---Keywords: FutureFeature
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-02-21 18:50:36 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On: 80522    
Bug Blocks:    

Description Jim Rich 2002-12-26 20:14:00 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021218

Description of problem:
Anaconda defaults dualhead display setup to unuseable configuration.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install phoebe to dualhead display, using for example Matrox G450 card.
2. 
3.
    

Actual Results:  Monitor 2 displays exactly the same contents as monitor 1.

Expected Results:  Anaconda should give dualhead display users the option of
configuring either giant merged display, two independent display screens, or the
current default of two identical displays.


Additional info:

SuSE defaults to two independent display screens, which is at least useable. 
Most users would prefer a giant merged display, which is the Matrox default on
Windows or Linux, i.e., two 1600x1200 displays form a merged 3200x1200 display.

Comment 1 Michael Fulbright 2002-12-27 16:28:18 UTC
This would require support for dual head in redhat-config-xfree86.

Comment 2 Brent Fox 2003-01-02 17:13:08 UTC

*** This bug has been marked as a duplicate of 74132 ***

Comment 3 Tom Coughlan 2003-02-06 22:35:06 UTC
*** Bug 77308 has been marked as a duplicate of this bug. ***

Comment 4 Red Hat Bugzilla 2006-02-21 18:50:36 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.