Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 80400

Summary: Icons disappear when resize/move gnome-panel
Product: [Retired] Red Hat Public Beta Reporter: Warren Togami <wtogami>
Component: gnome-panelAssignee: Havoc Pennington <hp>
Status: CLOSED RAWHIDE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: phoebeCC: crford, johngee, mario_vazq, marius.andreiana, whitney
Target Milestone: ---Keywords: Triaged
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-01-11 00:06:51 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 79578    

Description Warren Togami 2002-12-25 21:04:00 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021218

Description of problem:
When you resize gnome-panel, the icons disappear until you mouseover.

Version-Release number of selected component (if applicable):
Phoebe gnome-panel-2.1.4-4

How reproducible:
Always

Comment 1 Warren Togami 2002-12-26 06:47:53 UTC
Also occurs when you move the panel.


Comment 2 Warren Togami 2002-12-28 01:44:47 UTC
xrandr too.


Comment 3 Chris Ford 2002-12-30 18:49:04 UTC
Also happens when you change the GTK theme.

Comment 4 John J. Germs 2003-01-01 03:48:58 UTC
Experiencing the same thing here.
Have created a sliding panel that has a windowlist / "tasklist".
Everytime a new window is opened the icons disappear.
Running the mouse pointer over them cuases them to be redrawn.


GeForce4 Ti4600 (currently using stock driver)

Comment 5 Bill Nottingham 2003-01-01 03:51:55 UTC
*** Bug 80476 has been marked as a duplicate of this bug. ***

Comment 6 Havoc Pennington 2003-01-11 00:06:51 UTC
Fixed