Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 80336

Summary: The Bluecurve icon theme has blurry menu icons
Product: [Retired] Red Hat Raw Hide Reporter: Alexander Farley <afarley>
Component: redhat-artworkAssignee: Havoc Pennington <hp>
Status: CLOSED RAWHIDE QA Contact: Brian Brock <bbrock>
Severity: medium Docs Contact:
Priority: medium    
Version: 1.0CC: garrett, michael
Target Milestone: ---Keywords: Triaged
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-01-30 06:02:11 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 79579    

Description Alexander Farley 2002-12-24 17:43:44 UTC
Description of problem: When the Bluecurve icon theme is used, the icons in the
main menu that are specific to the Bluecurve theme are blurry. The gnome icon
theme does not have this problem.


Version-Release number of selected component (if applicable):
gdk-pixbuf-0.18.0-5 (and associated packages).

How reproducible:
Always

Steps to Reproduce:
1.Use Bluecurve icon theme.
2.Bluecurve-specific icons become blurry.
3.
    
Actual results:
Icon were blurry/ out-of-focus.

Expected results:
Icons would be correct focus

Additional info:
I am not sure whether this is a gdk=pixbuf problem or the problem of another
package (libpng. libgnomecanvas, nautilus?). The problem is definitely not
present with the "gnome icon theme."

Comment 1 Michael Lee Yohe 2002-12-27 14:52:55 UTC
Can you provide some details about your font display setup and your monitor/card
combination?

For example, my workstation has a LCD flat panel display.  By default, Red Hat
Linux configures X to have a 75Hz vertical refresh - which causes some things to
be blurry.  When I change to 60Hz vertical refresh, the display is crisp (as it
should be).

Comment 2 Alexander Farley 2002-12-27 19:47:38 UTC
I am using a Compaq P920 Monitor (Horizontal 30-110 kHz Vertical 50-160 Pixel
Clock ~ 280 MHz) with an ATI FireGL 2 graphics card at 1600x1200 resolution.  I
am using the default font (Sans) with best shapes, grayscale smoothing, and
medium hinting. I do not think that the bluriness is related to the graphics
display/X per se, as all other icon themes are "in focus" as expected. Even the
icons that are not supplied by the Bluecurve icon theme are sharp when the
Bluecurve theme is used (e.g. the main menu icons). It is almost as if the icons
being used are the 16x16 or 32x32 icons instead of the 48x48 or 64x64 (I think
these are the correct values) that are normally used, and thus when enlarged are
out-of-focus.

Comment 3 Havoc Pennington 2003-01-30 06:02:11 UTC
This should have been fixed for a while now.