Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 80316

Summary: acpid not installed by default
Product: [Retired] Red Hat Public Beta Reporter: Warren Togami <wtogami>
Component: acpidAssignee: Bill Nottingham <notting>
Status: CLOSED RAWHIDE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: phoebeCC: aleksey, rvokal
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2002-12-24 21:33:19 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 79579    

Description Warren Togami 2002-12-24 11:27:58 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021218

Description of problem:
The kernel now uses ACPI instead of APM, but package acpid is not installed by
default.

Comment 1 Bill Nottingham 2002-12-24 21:33:19 UTC
Fixed in cvs in comps, will be in future builds.

Comment 2 Bill Nottingham 2003-01-06 20:43:20 UTC
*** Bug 81123 has been marked as a duplicate of this bug. ***