Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 80307

Summary: kdebase requires openssh-clients
Product: [Retired] Red Hat Public Beta Reporter: Warren Togami <wtogami>
Component: kdebaseAssignee: Ngo Than <than>
Status: CLOSED RAWHIDE QA Contact: Ben Levenson <benl>
Severity: low Docs Contact:
Priority: low    
Version: phoebe   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2002-12-29 18:10:14 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 79579    

Description Warren Togami 2002-12-24 10:17:59 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021218

Description of problem:
Package kdebase should require package openssh-clients because it uses the ssh
client for the SFTP kioslave.  This allows sftp:// URL's to be used in the
Konqueror file manager as if they were local directories.

Comment 1 Ngo Than 2002-12-29 18:10:14 UTC
it's fixed in 3.1-0.11 or newer.